Login Registrieren
      • Von streetjumper16 Volt-Modder(in)
        Der Treiber hat Auswirkungen auf die OC Werte!!
        Es werden nun exakt die P7 Werte als Last wert genommen, nicht mehr wie vorher zwischen p6&p7

        Wer also Probleme wie blackscreens etc. Hat sollte mal die P7 runterschrauben
      • Von Ash1983 Freizeitschrauber(in)
        Zitat von wuchzael
        Gib dann mal bitte bescheid, dann installiere ich den Treiber auch. Hatte mit ALLEN 19.7.x Treibern dieses Problem, würde aber gern die neuen Features (Anti Lag usw.) mit meiner Vega nutzen

        Grü?e!
        Bisher keine Probleme aufgetreten, Installation lief problemlos (wie eigentlich immer).
      • Von mac1 Komplett-PC-Aufrüster(in)
        Mein PC l?uft wieder problemlos. Windows selbst hat gestern "AMD Media"-Update durchgeführt. M?glicherweise haben sich das und der neue AMD-Treiber "nicht verstanden".
      • Von mac1 Komplett-PC-Aufrüster(in)
        Irgendetwas muss beim Treiberupdate b?se schief gelaufen sein. Beim ersten Versuch habe ich den Treiber einfach per Schnellinstallation über den alten drüber gebügelt. Danach hatte ich pl?tzlich reihenweise Blackscreens, entweder im Anmeldebildschirm oder sp?ter auf dem Desktop. Mit etwas Mühe habe ich dann per Systemwiederherstellung den PC wieder zum Laufen gebracht. Um eventuelle Fehler auszuschlie?en habe ich dann den alten Treiber komplett entfernt und den RSA 19.8.1 neu aufgespielt. Danach lief der PC gut zwei Stunden problemlos. Nach einem Neustart des Rechners tritt das Problem mit den Blackscreens wieder auf. Also wieder den Treiber deinstalliert und den RSA 19.7.5 aufgespielt. Leider ist das Problem mit den Blackscreens (und den Grafikfehlern) damit auch nicht behoben. Das System startet und zeigt den Sperrbildschirm. Wenn ich nun die PIN oder das Kennwort eingeben will wird der Screen schwarz und nach etwa 30 - 60 Sekunden wird das Bild wieder sichtbar, aber es sind grüne und rote Pixel zu sehen und das System friert ein.
        Ich nutze übrigens Windows 10 Pro x64 auf dem aktuellsten Stand und eine Asus Radeon R9 290 DCIIOC4GB.
        Momentan bin ich etwas ratlos. Hilfreiche Tipps sind durchaus willkommen, auch wenn eine Ferndiagnose nicht so einfach ist.

        Edit:
        Offenbar hat sich das Problem zumindest vorübergehend von selbst gel?st. Mal sehen, ob der PC nach einer Mütze voll Schlaf nach dem n?chsten Neustart auch noch laüft. Daumen drücken.
      • Von wuchzael Freizeitschrauber(in)
        Gib dann mal bitte bescheid, dann installiere ich den Treiber auch. Hatte mit ALLEN 19.7.x Treibern dieses Problem, würde aber gern die neuen Features (Anti Lag usw.) mit meiner Vega nutzen

        Grü?e!
  • Print / Abo
    Apps
    PCGH Magazin 09/2019 PC Games 08/2019 PC Games MMore 07/2019 play3 09/2019 Games Aktuell 08/2019 XBG Games 01/2018
    PCGH Magazin 09/2019 PC Games 08/2019 PC Games MMORE Computec Kiosk